Focus on Putty Putty 0.55 (Putty) Search RSS Putty Putty 0.55 vulnerabilities

CVE Published Updated CVSS CWE Vendor(s) Famil(y|ies) Product(s)
CVE-2019-9894 2019-03-21 2019-04-26 320 33
CVE-2019-9898 2019-03-21 2019-04-26 327 33
CVE-2019-9895 2019-03-21 2019-04-05 119 29
CVE-2019-9897 2019-03-21 2019-04-26 20 33
CVE-2019-9896 2019-03-21 2019-04-04 20
27
CVE-2015-2157 2015-03-27 2019-03-21 200 19
CVE-2013-4852 2013-08-20 2019-03-21 189 57
CVE-2013-4208 2013-08-20 2019-03-21 200 19
CVE-2013-4207 2013-08-20 2019-03-21 119 20
CVE-2013-4206 2013-08-20 2019-03-21 119 20
CVE-2004-1008 2005-01-10 2017-07-11 N/A 10