Focus on GNU glibc 2.3.5 (Gnu)