Focus on GNU glibc 2.3.10 (Gnu)