Focus on GNU glibc 2.2.4 (Gnu)