Focus on GNU glibc 2.0.2 (Gnu)