CVSS N/A

2021-07-22 14:15:00 2021-07-22 14:20:00

SysAid 20.3.64 b14 is affected by Cross Site Scripting (XSS) via a /KeepAlive.jsp?stamp= URI.

Advisory Patch Confirmed Link
https://eh337.net/2021/03/30/sysaid/