CVSS N/A

2019-08-13 22:15:12 2019-08-14 13:19:54

eQ-3 Homematic CCU2 and CCU3 with the CUxD AddOn before 2.3.0 installed allow administrative operations by unauthenticated attackers with access to the web interface, because features such as File-Browser and Shell Command (as well as "Set root password") are exposed.

Advisory Patch Confirmed Link
https://psytester.github.io/CVE-2019-14986/