2019-04-26 04:29:00 2019-08-10 01:15:17

In Pulse Secure Pulse Connect Secure version 9.0RX before 9.0R3.4, 8.3RX before 8.3R7.1, 8.2RX before 8.2R12.1, and 8.1RX before 8.1R15.1, an NFS problem could allow an authenticated attacker to access the contents of arbitrary files on the affected device.

Vector

NETWORK

Complexity

LOW

Authentication

SINGLE_INSTANCE

Confidentiality

PARTIAL

Integrity

NONE

Availability

NONE
Pulsesecure Pulse connect secure 9.0 R3.2 (not an official CPE) Pulsesecure Pulse connect secure 9.0 R3.1 (not an official CPE) Pulsesecure Pulse connect secure 9.0 R3 (not an official CPE) Pulsesecure Pulse connect secure 9.0 R2.1 (not an official CPE) Pulsesecure Pulse connect secure 9.0 R2 (not an official CPE) Pulsesecure Pulse connect secure 9.0 R1 (not an official CPE) Pulsesecure Pulse connect secure 8.3 R6.1 (not an official CPE) Pulsesecure Pulse connect secure 8.3 R6 (not an official CPE) Pulsesecure Pulse connect secure 8.3 R5.2 (not an official CPE) Pulsesecure Pulse connect secure 8.3 R5.1 (not an official CPE) Pulsesecure Pulse connect secure 8.3 R5 (not an official CPE) Pulsesecure Pulse connect secure 8.3 R4 (not an official CPE) Pulsesecure Pulse connect secure 8.3 R3 (not an official CPE) Pulsesecure Pulse connect secure 8.3 R2.1 (not an official CPE) Pulsesecure Pulse connect secure 8.3 R2 (not an official CPE) Pulsesecure Pulse connect secure 8.3 R1 (not an official CPE) Pulsesecure Pulse connect secure 8.2 R9.0 (not an official CPE) Pulsesecure Pulse connect secure 8.2 R8.2 (not an official CPE) Pulsesecure Pulse connect secure 8.2 R8.1 (not an official CPE) Pulsesecure Pulse connect secure 8.2 R8.0 (not an official CPE) Pulsesecure Pulse connect secure 8.2 R7.1 (not an official CPE) Pulsesecure Pulse connect secure 8.2 R7.2 (not an official CPE) Pulsesecure Pulse connect secure 8.2 R7.0 (not an official CPE) Pulsesecure Pulse connect secure 8.2 R6.0 (not an official CPE) Pulsesecure Pulse connect secure 8.2 R5.1 (not an official CPE) Pulsesecure Pulse connect secure 8.2 R5.0 (not an official CPE) Pulsesecure Pulse connect secure 8.2 R4.1 (not an official CPE) Pulsesecure Pulse connect secure 8.2 R4.0 (not an official CPE) Pulsesecure Pulse connect secure 8.2 R3.1 (not an official CPE) Pulsesecure Pulse connect secure 8.2 R3.0 (not an official CPE) Pulsesecure Pulse connect secure 8.2 R2.0 (not an official CPE) Pulsesecure Pulse connect secure 8.2 R12.0 (not an official CPE) Pulsesecure Pulse connect secure 8.2 R11.0 (not an official CPE) Pulsesecure Pulse connect secure 8.2 R10.0 (not an official CPE) Pulsesecure Pulse connect secure 8.2 R1.1 (not an official CPE) Pulsesecure Pulse connect secure 8.2 R1.0 (not an official CPE) Pulsesecure Pulse connect secure 8.1 R9.2 (not an official CPE) Pulsesecure Pulse connect secure 8.1 R9.1 (not an official CPE) Pulsesecure Pulse connect secure 8.1 R9.0 (not an official CPE) Pulsesecure Pulse connect secure 8.1 R8.0 (not an official CPE) Pulsesecure Pulse connect secure 8.1 R7.0 (not an official CPE) Pulsesecure Pulse connect secure 8.1 R5.0 (not an official CPE) Pulsesecure Pulse connect secure 8.1 R6.0 (not an official CPE) Pulsesecure Pulse connect secure 8.1 R4.1 (not an official CPE) Pulsesecure Pulse connect secure 8.1 R3.2 (not an official CPE) Pulsesecure Pulse connect secure 8.1 R4.0 (not an official CPE) Pulsesecure Pulse connect secure 8.1 R3.1 (not an official CPE) Pulsesecure Pulse connect secure 8.1 R3.0 (not an official CPE) Pulsesecure Pulse connect secure 8.1 R2.0 (not an official CPE) Pulsesecure Pulse connect secure 8.1 R2.1 (not an official CPE) Pulsesecure Pulse connect secure 8.1 R14.0 (not an official CPE) Pulsesecure Pulse connect secure 8.1 R12.1 (not an official CPE) Pulsesecure Pulse connect secure 8.1 R13.0 (not an official CPE) Pulsesecure Pulse connect secure 8.1 R11.1 (not an official CPE) Pulsesecure Pulse connect secure 8.1 R12.0 (not an official CPE) Pulsesecure Pulse connect secure 8.1 R11.0 (not an official CPE) Pulsesecure Pulse connect secure 8.1 R10.0 (not an official CPE) Pulsesecure Pulse connect secure 8.1 R1.1 (not an official CPE) Pulsesecure Pulse connect secure 8.1 R1.0 (not an official CPE)