2019-01-11 19:29:01 2019-10-03 02:03:26

In macOS High Sierra before 10.13.5, an issue existed in CUPS. This issue was addressed with improved access restrictions.

Vector

LOCAL

Complexity

LOW

Authentication

NONE

Confidentiality

COMPLETE

Integrity

NONE

Availability

NONE
Apple Mac os x 10.13.4 (not an official CPE) Apple Mac os x 10.13.3 (not an official CPE) Apple Mac os x 10.13.2 (not an official CPE) Apple Mac os x 10.13.1 (not an official CPE) Apple Mac os x 10.13.0 (not an official CPE) Apple Mac os x 10.13 (not an official CPE) Apple Mac os x 10.12.6 (not an official CPE) Apple Mac os x 10.12.5 (not an official CPE) Apple Mac os x 10.12.4 (not an official CPE) Apple Mac os x 10.12.3 (not an official CPE) Apple Mac os x 10.12.2 (not an official CPE) Apple Mac os x 10.12.1 (not an official CPE) Apple Mac os x 10.12.0 (not an official CPE) Apple Mac os x 10.12 (not an official CPE) Apple Mac os x 10.11.6 (not an official CPE) Apple Mac os x 10.11.5 (not an official CPE) Apple Mac os x 10.11.4 (not an official CPE) Apple Mac os x 10.11.3 (not an official CPE) Apple Mac os x 10.11.2 (not an official CPE) Apple Mac os x 10.11.1 (not an official CPE) Apple Mac os x 10.11.0 (not an official CPE) Apple Mac os x 10.10.5 (not an official CPE) Apple Mac os x 10.10.4 (not an official CPE) Apple Mac OS X 10.10.3 Apple Mac OS X Yosemite 10.10.2 Apple Mac OS X 10.10.1 Apple Mac OS X 10.10.0 Apple Mac OS X 10.9.5 Apple Mac OS X 10.9.4 Apple Mac OS X 10.9.3 Apple Mac OS X 10.9.2 Apple Mac OS X 10.9.1 (Mavericks) Apple Mac OS X 10.9 Apple Mac OS X 10.8.5 Supplemental Update Apple Mac OS X 10.8.5 Apple Mac OS X 10.8.4 Apple Mac OS X 10.8.3 Apple Mac OS X 10.8.2 Apple Mac OS X 10.8.1 Apple Mac OS X 10.8.0 Apple Mac OS X 10.7.5 Apple Mac OS X 10.7.4 Apple Mac OS X 10.7.3 Apple Mac OS X 10.7.2 Apple Mac OS X 10.7.1 Apple Mac OS X 10.7.0 Apple Mac OS X 10.6.8 Apple Mac OS X 10.6.7 Apple Mac OS X 10.6.6 Apple Mac OS X 10.6.5 Apple Mac OS X 10.6.4 Apple Mac OS X 10.6.3 Apple Mac OS X 10.6.2 Apple Mac OS X 10.6.1 Apple Mac OS X 10.6.0 Apple Mac OS X 10.5.8 Apple Mac OS X 10.5.7 Apple Mac OS X 10.5.6 Apple Mac OS X 10.5.5 Apple Mac OS X 10.5.4 Apple Mac OS X 10.5.3 Apple Mac OS X 10.5.2 Apple Mac OS X 10.5.1 Apple Mac OS X 10.5.0 Apple Mac OS X 10.5 Apple Mac OS X 10.4.11 Apple Mac OS X 10.4.10 Apple Mac OS X 10.4.9 Apple Mac OS X 10.4.8 Apple Mac OS X 10.4.7 Apple Mac OS X 10.4.6 Apple Mac OS X 10.4.5 Apple Mac OS X 10.4.4 Apple Mac OS X 10.4.2 Apple Mac OS X 10.4.3 Apple Mac OS X 10.4.1 Apple Mac OS X 10.4.0 Apple Mac OS X 10.4 Apple Mac OS X 10.3.9 Apple Mac OS X 10.3.8 Apple Mac OS X 10.3.7 Apple Mac OS X 10.3.6 Apple Mac OS X 10.3.5 Apple Mac OS X 10.3.4 Apple Mac OS X 10.3.3 Apple Mac OS X 10.3.2 Apple Mac OS X 10.3.1 Apple Mac OS X 10.3.0 Apple Mac OS X 10.3 Apple Mac OS X 10.2.8 Apple Mac OS X 10.2.7 Apple Mac OS X 10.2.6 Apple Mac OS X 10.2.5 Apple Mac OS X 10.2.4 Apple Mac OS X 10.2.3 Apple Mac OS X 10.2.2 Apple Mac OS X 10.2.1 Apple Mac OS X 10.2.0 Apple Mac OS X 10.2 Apple Mac OS X 10.1.5 Apple Mac OS X 10.1.4 Canonical Ubuntu Linux 14.04 LTS (Long-Term Support) Apple Mac OS X 10.1.3 Apple Mac OS X 10.1.2 Apple Mac OS X 10.1.1 Apple Mac OS X 10.1.0 Apple Mac OS X 10.1 Apple Mac OS X 10.0.4 Apple Mac OS X 10.0.3 Apple Mac OS X 10.0.2 Apple Mac OS X 10.0.1 Apple Mac OS X 10.0.0 Apple Mac OS X 10.0 Apple Mac os x - (not an official CPE) Canonical Ubuntu linux 16.04 ~~lts~~~ (not an official CPE) Canonical Ubuntu linux 17.10 (not an official CPE) Canonical Ubuntu linux 18.04 ~~lts~~~ (not an official CPE) Debian Linux 8.0 (Jessie) Debian Debian linux 9.0 (not an official CPE)