2018-05-11 22:29:00 2019-10-03 02:03:26

Apps Manager included in Pivotal Application Service, versions 1.12.x prior to 1.12.22, 2.0.x prior to 2.0.13, and 2.1.x prior to 2.1.4 contains an authorization enforcement vulnerability. A member of any org is able to create invitations to any org for which the org GUID can be discovered. Accepting this invitation gives unauthorized access to view the member list, domains, quotas and other information about the org.

Vector

NETWORK

Complexity

MEDIUM

Authentication

NONE

Confidentiality

PARTIAL

Integrity

NONE

Availability

NONE
Pivotal software Pivotal application service 1.12.0 (not an official CPE) Pivotal software Pivotal application service 1.12.1 (not an official CPE) Pivotal software Pivotal application service 1.12.2 (not an official CPE) Pivotal software Pivotal application service 1.12.3 (not an official CPE) Pivotal software Pivotal application service 1.12.4 (not an official CPE) Pivotal software Pivotal application service 1.12.5 (not an official CPE) Pivotal software Pivotal application service 1.12.6 (not an official CPE) Pivotal software Pivotal application service 1.12.7 (not an official CPE) Pivotal software Pivotal application service 1.12.8 (not an official CPE) Pivotal software Pivotal application service 1.12.9 (not an official CPE) Pivotal software Pivotal application service 1.12.10 (not an official CPE) Pivotal software Pivotal application service 1.12.11 (not an official CPE) Pivotal software Pivotal application service 1.12.12 (not an official CPE) Pivotal software Pivotal application service 1.12.13 (not an official CPE) Pivotal software Pivotal application service 1.12.14 (not an official CPE) Pivotal software Pivotal application service 1.12.15 (not an official CPE) Pivotal software Pivotal application service 1.12.16 (not an official CPE) Pivotal software Pivotal application service 1.12.17 (not an official CPE) Pivotal software Pivotal application service 1.12.18 (not an official CPE) Pivotal software Pivotal application service 1.12.19 (not an official CPE) Pivotal software Pivotal application service 1.12.20 (not an official CPE) Pivotal software Pivotal application service 1.12.21 (not an official CPE) Pivotal software Pivotal application service 2.0.0 (not an official CPE) Pivotal software Pivotal application service 2.0.1 (not an official CPE) Pivotal software Pivotal application service 2.0.2 (not an official CPE) Pivotal software Pivotal application service 2.0.3 (not an official CPE) Pivotal software Pivotal application service 2.0.4 (not an official CPE) Pivotal software Pivotal application service 2.0.5 (not an official CPE) Pivotal software Pivotal application service 2.0.6 (not an official CPE) Pivotal software Pivotal application service 2.0.7 (not an official CPE) Pivotal software Pivotal application service 2.0.8 (not an official CPE) Pivotal software Pivotal application service 2.0.9 (not an official CPE) Pivotal software Pivotal application service 2.0.10 (not an official CPE) Pivotal software Pivotal application service 2.0.11 (not an official CPE) Pivotal software Pivotal application service 2.0.12 (not an official CPE) Pivotal software Pivotal application service 2.1.0 (not an official CPE) Pivotal software Pivotal application service 2.1.1 (not an official CPE) Pivotal software Pivotal application service 2.1.2 (not an official CPE) Pivotal software Pivotal application service 2.1.3 (not an official CPE)
Advisory Patch Confirmed Link
104227
https://pivotal.io/security/cve-2018-1278