2017-02-17 03:59:14 2017-02-17 18:48:29

regex.c in GNU ed before 1.14.1 allows attackers to cause a denial of service (crash) via a malformed command, which triggers an invalid free.