2017-02-09 18:59:00 2019-10-03 02:03:26

A vulnerability in the Start Before Logon (SBL) module of Cisco AnyConnect Secure Mobility Client Software for Windows could allow an unauthenticated, local attacker to open Internet Explorer with the privileges of the SYSTEM user. The vulnerability is due to insufficient implementation of the access controls. An attacker could exploit this vulnerability by opening the Internet Explorer browser. An exploit could allow the attacker to use Internet Explorer with the privileges of the SYSTEM user. This may allow the attacker to execute privileged commands on the targeted system. This vulnerability affects versions prior to released versions 4.4.00243 and later and 4.3.05017 and later. Cisco Bug IDs: CSCvc43976.

Vector

LOCAL

Complexity

LOW

Authentication

NONE

Confidentiality

COMPLETE

Integrity

COMPLETE

Availability

COMPLETE
Cisco Anyconnect secure mobility client 4.3.04027 (not an official CPE) Cisco Anyconnect secure mobility client 4.3.03086 (not an official CPE) Cisco Anyconnect secure mobility client 4.3.02039 (not an official CPE) Cisco Anyconnect secure mobility client 4.3.01095 (not an official CPE) Cisco Anyconnect secure mobility client 4.3.00748 (not an official CPE) Cisco Anyconnect secure mobility client 4.2.06014 (not an official CPE) Cisco Anyconnect secure mobility client 4.2.05015 (not an official CPE) Cisco Anyconnect secure mobility client 4.2.04039 (not an official CPE) Cisco Anyconnect secure mobility client 4.2.04018 (not an official CPE) Cisco Anyconnect secure mobility client 4.2.03013 (not an official CPE) Cisco Anyconnect secure mobility client 4.2.02075 (not an official CPE) Cisco Anyconnect secure mobility client 4.2.01035 (not an official CPE) Cisco Anyconnect secure mobility client 4.2.01022 (not an official CPE) Cisco Anyconnect secure mobility client 4.2.00096 (not an official CPE) Cisco Anyconnect secure mobility client 4.1.08005 (not an official CPE) Cisco Anyconnect secure mobility client 4.1.06020 (not an official CPE) Cisco Anyconnect secure mobility client 4.1.06013 (not an official CPE) Cisco Anyconnect secure mobility client 4.1.04011 (not an official CPE) Cisco Anyconnect secure mobility client 4.1.02011 (not an official CPE) Cisco Anyconnect secure mobility client 4.1.00028 (not an official CPE) Cisco Anyconnect secure mobility client 4.0.00061 (not an official CPE) Cisco Anyconnect secure mobility client 4.0.00057 (not an official CPE) Cisco Anyconnect secure mobility client 4.0.00052 (not an official CPE) Cisco Anyconnect secure mobility client 4.0.00051 (not an official CPE) Cisco Anyconnect secure mobility client 4.0.00048 (not an official CPE)