2017-02-15 07:59:00 2017-07-25 03:29:06

Adobe Digital Editions versions 4.5.3 and earlier have an exploitable buffer over-read vulnerability. Successful exploitation could lead to information disclosure.