2017-09-28 03:29:02 2017-10-10 13:52:55

Vulnerability in Wordpress plugin BackWPup before v3.4.2 allows possible brute forcing of backup file for download.