2017-04-28 18:59:00 2017-05-05 14:47:10

Directory traversal vulnerability in CubeCart versions prior to 6.1.4 allows remote authenticated attackers to read arbitrary files via unspecified vectors.