2016-12-11 03:59:27 2018-07-08 03:29:01

An issue was discovered in phpMyAdmin. In the user interface preference feature, a user can execute an SQL injection attack against the account of the control user. All 4.6.x versions (prior to 4.6.4), 4.4.x versions (prior to 4.4.15.8), and 4.0.x versions (prior to 4.0.10.17) are affected.

Vector

NETWORK

Complexity

LOW

Authentication

SINGLE_INSTANCE

Confidentiality

PARTIAL

Integrity

PARTIAL

Availability

PARTIAL
Phpmyadmin Phpmyadmin 4.4.15.1 (not an official CPE) Phpmyadmin Phpmyadmin 4.4.15 (not an official CPE) Phpmyadmin Phpmyadmin 4.4.14.1 (not an official CPE) Phpmyadmin Phpmyadmin 4.4.14 (not an official CPE) Phpmyadmin Phpmyadmin 4.4.13.1 (not an official CPE) Phpmyadmin Phpmyadmin 4.4.13 (not an official CPE) Phpmyadmin Phpmyadmin 4.4.12 (not an official CPE) Phpmyadmin Phpmyadmin 4.4.11 (not an official CPE) Phpmyadmin Phpmyadmin 4.4.10 (not an official CPE) Phpmyadmin Phpmyadmin 4.4.9 (not an official CPE) Phpmyadmin Phpmyadmin 4.4.8 (not an official CPE) Phpmyadmin Phpmyadmin 4.4.7 (not an official CPE) Phpmyadmin Phpmyadmin 4.4.6.1 (not an official CPE) phpMyAdmin 4.4.6 phpMyAdmin 4.4.5 phpMyAdmin 4.4.4 phpMyAdmin 4.4.3 Phpmyadmin Phpmyadmin 4.4.2 (not an official CPE) phpMyAdmin 4.4.1.1 phpMyAdmin 4.4.1 phpMyAdmin 4.4.0 Phpmyadmin Phpmyadmin 4.0.10.16 (not an official CPE) Phpmyadmin Phpmyadmin 4.0.10.15 (not an official CPE) Phpmyadmin Phpmyadmin 4.0.10.14 (not an official CPE) Phpmyadmin Phpmyadmin 4.0.10.13 (not an official CPE) Phpmyadmin Phpmyadmin 4.0.10.12 (not an official CPE) Phpmyadmin Phpmyadmin 4.0.10.11 (not an official CPE) Phpmyadmin Phpmyadmin 4.0.10.10 (not an official CPE) phpMyAdmin 4.0.10.9 phpMyAdmin 4.0.10.8 phpMyAdmin 4.0.10.7 phpMyAdmin 4.0.10.6 phpMYAdmin 4.0.10.5 Phpmyadmin Phpmyadmin 4.0.10.4 (not an official CPE) Phpmyadmin Phpmyadmin 4.0.10.3 (not an official CPE) phpMYAdmin 4.0.10.2 Phpmyadmin Phpmyadmin 4.0.10.1 (not an official CPE) phpMYAdmin 4.0.10 phpMYAdmin 4.0.9 phpMYAdmin 4.0.8 phpMYAdmin 4.0.7 phpMYAdmin 4.0.6 phpMYAdmin 4.0.5 phpMYAdmin 4.0.4.2 phpMYAdmin 4.0.4.1 phpMYAdmin 4.0.4 phpMYAdmin 4.0.3 phpMYAdmin 4.0.2 phpMYAdmin 4.0.1 phpMYAdmin 4.0.0 Phpmyadmin Phpmyadmin 4.4.15.2 (not an official CPE) Phpmyadmin Phpmyadmin 4.4.15.3 (not an official CPE) Phpmyadmin Phpmyadmin 4.4.15.4 (not an official CPE) Phpmyadmin Phpmyadmin 4.4.15.5 (not an official CPE) Phpmyadmin Phpmyadmin 4.4.15.6 (not an official CPE) Phpmyadmin Phpmyadmin 4.4.15.7 (not an official CPE) Phpmyadmin Phpmyadmin 4.6.0 (not an official CPE) Phpmyadmin Phpmyadmin 4.6.1 (not an official CPE) Phpmyadmin Phpmyadmin 4.6.2 (not an official CPE) Phpmyadmin Phpmyadmin 4.6.3 (not an official CPE)