2017-03-07 17:59:00 2017-03-09 03:59:00

OpenBSD 5.8 and 5.9 allows local users to cause a denial of service (assertion failure and kernel panic) via a large ident value in a kevent system call.