2016-05-09 22:59:03 2017-07-01 03:29:42

The convert extension in Mercurial before 3.8 might allow context-dependent attackers to execute arbitrary code via a crafted git repository name.