2014-01-13 22:55:05 2018-03-25 03:29:00

memcached before 1.4.17 allows remote attackers to bypass authentication by sending an invalid request with SASL credentials, then sending another request with incorrect SASL credentials.