2012-10-23 01:55:04 2017-08-29 03:29:04

Cross-site scripting (XSS) vulnerability in phpMyFAQ before 2.6.9 allows remote attackers to inject arbitrary web script or HTML via the PATH_INFO to index.php.

Vector

NETWORK

Complexity

MEDIUM

Authentication

NONE

Confidentiality

NONE

Integrity

PARTIAL

Availability

NONE
phpMyFAQ 1.3.10 phpMyFAQ 1.5 release candidate 1 phpMyFAQ 1.5 release candidate 2 phpMyFAQ 1.5 release candidate 3 phpMyFAQ 1.5 release candidate 4 phpMyFAQ 1.4.4 phpMyFAQ 1.5 release candidate 5 phpMyFAQ 1.4.3 phpMyFAQ 1.4.6 phpMyFAQ 1.4.5 phpMyFAQ 1.0.1 phpMyFAQ 1.4.8 phpMyFAQ 1.4.7 phpMyFAQ 1.4.9 phpMyFAQ 1.3.1 phpMyFAQ 1.3.0 phpMyFAQ 1.3.3 phpMyFAQ 1.3.2 phpMyFAQ 1.3.13 phpMyFAQ 1.3.14 phpMyFAQ 1.3.11 phpMyFAQ 1.1.4a phpMyFAQ 1.3.12 phpMyFAQ 2.6.7 phpMyFAQ 2.6.6 phpMyFAQ 2.0.17 phpMyFAQ 2.6.5 phpMyFAQ 2.6.4 phpMyFAQ 2.6.8 phpMyFAQ 2.5.0 phpMyFAQ 2.0.15 phpMyFAQ 2.5.4 phpMyFAQ 2.0.16 phpMyFAQ 2.5.3 phpMyFAQ 2.0.13 phpMyFAQ 2.5.2 phpMyFAQ 2.0.14 phpMyFAQ 2.5.1 phpMyFAQ1.5 beta2 phpMyFAQ1.5 beta1 phpMyFAQ1.5 beta3 phpMyFAQ 1.3.5 phpMyFAQ 1.3.4 phpMyFAQ 1.3.7 phpMyFAQ 1.3.6 phpMyFAQ 1.3.9 phpMyFAQ 1.3.8 phpMyFAQ 1.2.2 phpMyFAQ 1.2.1 phpMyFAQ 1.6.0 phpMyFAQ 1.2.4 phpMyFAQ 1.2.3 phpMyFAQ 2.5.7 phpMyFAQ 2.5.6 phpMyFAQ 2.5.5 phpMyFAQ 2.0.5 phpMyFAQ 2.0.4 phpMyFAQ 2.0.3 phpMyFAQ 2.0.2 phpMyFAQ 2.0.9 phpMyFAQ 2.0.8 phpMyFAQ 2.0.7 phpMyFAQ 2.0.6 phpMyFAQ 1.4.0a phpMyFAQ 2.0.1 phpMyFAQ 2.0.0 phpMyFAQ 1.6.2 phpMyFAQ 1.6.1 phpMyFAQ 1.2.5 phpMyFAQ 1.6.4 phpMyFAQ 1.6.3 phpMyFAQ 1.2.0 phpMyFAQ 1.6.6 phpMyFAQ 1.4.11 phpMyFAQ 1.6.5 phpMyFAQ 1.4.10 phpMyFAQ 1.6.8 phpMyFAQ 1.6.7 phpMyFAQ 1.1.3 phpMyFAQ 1.1.2 phpMyFAQ 1.5.1 phpMyFAQ 1.1.5 phpMyFAQ 1.5.0 phpMyFAQ 1.1.4 phpMyFAQ 1.6.9 phpMyFAQ 1.5 phpMyFAQ 1.2.5b phpMyFAQ1.5 alpha1 phpMyFAQ1.5 alpha2 phpMyFAQ 1.2.5a phpMyFAQ1.4 alpha2 phpMyFAQ1.4 alpha1 phpMyFAQ 1.4 phpMyFAQ1.3.9pl1 phpMyFAQ 1.0 phpMyFAQ 1.5.3 phpMyFAQ 1.5.2 phpMyFAQ 1.5.5 phpMyFAQ 1.5.4 phpMyFAQ 1.1.1 phpMyFAQ 1.1.0 phpMyFAQ 2.6.0 phpMyFAQ 2.6.1 phpMyFAQ 2.6.2 phpMyFAQ 2.6.3 phpMyFAQ 2.0.10 phpMyFAQ 2.0.12 phpMyFAQ 2.0.11 phpMyFAQ 1.4.1 phpMyFAQ 1.4.2 phpMyFAQ 1.4.0 phpMyFAQ 1.0.1a phpMyFAQ 1.6.11 phpMyFAQ 1.5.8 phpMyFAQ 1.6.10 phpMyFAQ 1.5.9 phpMyFAQ 1.5.6 phpMyFAQ 1.6.12 phpMyFAQ 1.5.7