2010-06-15 20:00:01 2018-10-30 17:25:38

Integer overflow in Adobe Flash Player before 9.0.277.0 and 10.x before 10.1.53.64, and Adobe AIR before 2.0.2.12610, might allow attackers to execute arbitrary code via unspecified vectors, a different vulnerability than CVE-2010-2170 and CVE-2010-2183.

Vector

NETWORK

Complexity

MEDIUM

Authentication

NONE

Confidentiality

COMPLETE

Integrity

COMPLETE

Availability

COMPLETE
Macromedia Flash 5.0 Adobe Flash Player 10.0.45.2 Adobe Flash Player 10.0.32.18 Adobe Flash Player 10.0.42.34 Adobe Flash Player 10.0.22.87 Adobe Flash Player 10.0.15.3 Adobe Flash Player 10.0.12.36 Adobe Flash Player 10.0.12.10 Adobe Flash Player 10.0.0.584 Adobe Flash Player 9.0.262.0 Adobe Flash Player 9.0.260.0 Adobe Flash Player 9.0.246.0 Adobe Flash Player 9.0.159.0 Adobe Flash Player 9.0.152.0 Adobe Flash Player 9.0.151.0 Adobe Flash Player 9.0.125.0 Adobe Flash Player 9.0.124.0 Adobe Flash Player 9.0.115.0 Adobe Flash Player 9.0.48.0 Adobe Flash Player 9.0.47.0 Adobe Flash Player 9.0.45.0 Adobe Flash Player 9.0.31 Adobe Flash Player 9.0.31.0 Adobe Flash Player 9.0.28 Adobe Flash Player 9.0.28.0 Adobe Flash Player 9.0.20 Adobe Flash Player 9.0.20.0 Adobe Flash Player 9.0.16 Adobe Flash Player 8.0.42.0 Adobe Flash Player 8.0.39.0 Adobe Flash Player 8.0.34.0 Adobe Flash Player 8.0.35.0 Adobe Flash Player 8.0.33.0 Adobe Flash 8.0.24.0 Adobe Flash MX 2004 Adobe Flash Player 8.0.22.0 Adobe Flash Player 8.0 Adobe Flash MX 2004 Adobe Flash MX 2004 Adobe Flash Player 7.0.70.0 Adobe Flash MX 2004 7.0.73.0 Adobe Flash Player 7.0.69.0 Adobe Flash MX 2004 7.0.68.0 Adobe Flash MX 2004 7.0.67.0 Adobe Flash MX 2004 7.0.66.0 Adobe Flash Player 7.0.63 Adobe Flash MX 2004 7.0.61.0 Adobe Flash MX 2004 7.0.60.0 Adobe Flash MX 2004 7.0.53.0 Adobe Flash Player 7.0.25 Adobe Flash MX 2004 7.0.24.0 Adobe Flash MX 2004 7.0.19.0 Adobe Flash MX 2004 7.0.14.0 Adobe Flash MX 2004 Adobe Flash MX 2004 Adobe Air 1.5.3.9130 (not an official CPE) Adobe Flash Player 6.0.79 Macromedia Flash player 5.0.30.0 (not an official CPE) Adobe Air 1.5.3 (not an official CPE) Adobe Air 1.5.2 (not an official CPE) Adobe Air 1.5.1 (not an official CPE) Adobe Air 1.5 (not an official CPE) Adobe Air 1.1 (not an official CPE) Adobe Air 1.0 (not an official CPE) Macromedia Flash player 5.0.41.0 (not an official CPE) Macromedia Flash player 5.0.42.0 (not an official CPE) Macromedia Flash player 5.0.58.0 (not an official CPE)