2009-04-21 18:24:52 2018-10-10 21:36:19

Directory traversal vulnerability in Mongoose 2.4 allows remote attackers to read arbitrary files via a .. (dot dot) in the URI.