2009-04-09 18:27:57 2017-08-17 03:30:16

Multiple cross-site scripting (XSS) vulnerabilities in Joomla! 1.5 through 1.5.9 allow remote attackers to inject arbitrary web script or HTML via unspecified vectors to the (1) com_admin component, (2) com_search component when "Gather Search Statistics" is enabled, and (3) the category view in the com_content component.

Vector

NETWORK

Complexity

HIGH

Authentication

NONE

Confidentiality

NONE

Integrity

PARTIAL

Availability

NONE