2008-10-27 18:21:27 2017-08-08 03:32:53

SQL injection vulnerability in product_detail.php in DXShopCart 4.30mc allows remote attackers to execute arbitrary SQL commands via the pid parameter.