2019-04-10 22:29:00 2019-04-11 03:59:44

The nscd daemon in the GNU C Library (glibc) before version 2.5 does not close incoming client sockets if they cannot be handled by the daemon, allowing local users to carry out a denial of service attack on the daemon.

Vector

LOCAL

Complexity

LOW

Authentication

NONE

Confidentiality

NONE

Integrity

NONE

Availability

PARTIAL
Gnu Glibc - (not an official CPE) Gnu Glibc 0.1 (not an official CPE) Gnu Glibc 0.4 (not an official CPE) Gnu Glibc 0.4.1 (not an official CPE) Gnu Glibc 0.5 (not an official CPE) Gnu Glibc 0.6 (not an official CPE) Gnu Glibc 1.00 (not an official CPE) Gnu Glibc 1.01 (not an official CPE) Gnu Glibc 1.02 (not an official CPE) Gnu Glibc 1.03 (not an official CPE) Gnu Glibc 1.04 (not an official CPE) Gnu Glibc 1.05 (not an official CPE) Gnu Glibc 1.06 (not an official CPE) Gnu Glibc 1.06.1 (not an official CPE) Gnu Glibc 1.06.2 (not an official CPE) Gnu Glibc 1.06.3 (not an official CPE) Gnu Glibc 1.06.4 (not an official CPE) Gnu Glibc 1.06.6 (not an official CPE) Gnu Glibc 1.06.7 (not an official CPE) Gnu Glibc 1.06.8 (not an official CPE) Gnu Glibc 1.06.9 (not an official CPE) Gnu Glibc 1.06.10 (not an official CPE) Gnu Glibc 1.06.11 (not an official CPE) Gnu Glibc 1.06.12 (not an official CPE) Gnu Glibc 1.06.13 (not an official CPE) Gnu Glibc 1.07 (not an official CPE) Gnu Glibc 1.07.1 (not an official CPE) Gnu Glibc 1.07.2 (not an official CPE) Gnu Glibc 1.07.3 (not an official CPE) Gnu Glibc 1.07.4 (not an official CPE) Gnu Glibc 1.07.5 (not an official CPE) Gnu Glibc 1.07.6 (not an official CPE) Gnu Glibc 1.08 (not an official CPE) Gnu Glibc 1.08.1 (not an official CPE) Gnu Glibc 1.08.3 (not an official CPE) Gnu Glibc 1.08.4 (not an official CPE) Gnu Glibc 1.08.5 (not an official CPE) Gnu Glibc 1.08.6 (not an official CPE) Gnu Glibc 1.08.7 (not an official CPE) Gnu Glibc 1.08.8 (not an official CPE) Gnu Glibc 1.08.9 (not an official CPE) Gnu Glibc 1.08.10 (not an official CPE) Gnu Glibc 1.08.11 (not an official CPE) Gnu Glibc 1.08.12 (not an official CPE) Gnu Glibc 1.08.13 (not an official CPE) Gnu Glibc 1.08.14 (not an official CPE) Gnu Glibc 1.09 (not an official CPE) Gnu Glibc 1.09.1 (not an official CPE) Gnu Glibc 1.09.2 (not an official CPE) Gnu Glibc 1.09.3 (not an official CPE) Gnu Glibc 1.09.5 (not an official CPE) GNU glibc 2.0 GNU glibc 2.0.1 GNU glibc 2.0.2 GNU glibc 2.0.3 GNU glibc 2.0.4 GNU glibc 2.0.5 GNU glibc 2.0.6 GNU glibc 2.1 GNU glibc 2.1.1 GNU glibc 2.1.1.6 GNU glibc 2.1.2 GNU glibc 2.1.3 Gnu Glibc 2.1.3.10 (not an official CPE) GNU glibc 2.1.9 GNU glibc 2.2 GNU glibc 2.2.1 GNU glibc 2.2.2 GNU glibc 2.2.3 GNU glibc 2.2.4 GNU glibc 2.2.5 GNU glibc 2.3 GNU glibc 2.3.1 GNU glibc 2.3.2 GNU glibc 2.3.3 GNU glibc 2.3.4 GNU glibc 2.3.5 GNU glibc 2.3.6 GNU glibc 2.3.10 GNU glibc 2.4